EVOBD2 ver. 5.10 IONIQ 5 / EV6 Upgrade Package (Windows computer required)

EVOBD2 ver. 5.10 IONIQ 5 / EV6 Upgrade Package (Windows computer required)

Regular price
$18.00
Sale price
$18.00
Regular price
Sold out
Unit price
per 

IMPORTANT: UPGRADE FOR THESE CARS MODELS

Hyundai IONIQ 5, Kia EV6

EVOBD2 version 5.10 Firmware Upgrade Package (Windows computer required only)

These are the upgrade files required for you to upgrade the EVOBD2 display to version 5.10 compatible with IONIQ 5 or EV6.  This means if you change car from a Kona EV at version 2 you need this upgrade to version 5 to work on IONIQ 5 or EV6.  IMPORTANT: after the upgrade the module will not work for Kona EV family models.

You need to be an existing customer and have a Windows PC or Laptop to be able to do the firmware upgrade.  Unfortunately the software tool for the upgrade is not compatible with a MAC.  

The package includes a procedure to do the upgrade and the EVOBD2 manual.

Download the Firmware upgrade procedure

IMPORTANT: UPGRADE POUR CES VÉHICULES

Hyundai IONIQ 5, Kia EV6

EVOBD2 version 5.10 Mise à jour (PC ou Laptop Windows requis)

Voici les fichiers requis pour la mise à jour de l'afficheur EVOBD2 à la version 5.10 pour la IONIQ 5 ou EV6.  Si vous changer votre Kona EV par exemple à la version 2, vous devez faire cette mise à niveau pour que le module fonctionne avec une IONIQ 5 ou EV6.  IMPORTANT: après cette mise à jour le module ne fonctionnera plus pour la famille de modèles Kona EV.

IMPORTANT: Vous devez être un client existant et avoir un PC ou un Laptop Windows pour pouvoir faire la mise à jour logicielle de votre afficheur.  Malheureusement l'outil de transfert de la mise à jour n'est pas compatible avec les MAC.

L'ensemble des fichiers fournis comportent la procédure de mise à jour et le manuel de l'afficheur EVOBD2.

 Téléchargez la procédure de mise à jour.